IBM Support

IBM QRadar Network Security XGS 5200/7100 fails to start

Troubleshooting


Problem

IBM QRadar Network Security XGS 5200/7100 appliance stops responding after pressing L (to boot to LAN) in Boot Options.

Symptom

Users can press L in Boot Options to boot to LAN to use PXE network boot server to install new firmware. When there are network or configuration problems causing the connection to fail, the XGS 5200/7100 will continually attempt to connect to the PXE network boot server rather than switching to the other boot options.

Cause

Due to its BIOS specifications, currently only the XGS 5200 and 7100 appliance have this issue.

Resolving The Problem

To resolve this problem, use one of the following two options:

  • Restart the appliance and select the other options in the Boot Options
  • Resolve the connection problems between the appliance and PXE network boot server before restarting the appliance with boot to LAN option


[{"Product":{"code":"SSFSVP","label":"IBM QRadar Network Security"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"--","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"5.4","Edition":"","Line of Business":{"code":"LOB24","label":"Security Software"}}]

Document Information

Modified date:
16 June 2018

UID

swg21992187