IBM Support

DASH folder icons cannot be selected when creating a new Folder

Troubleshooting


Problem

When creating new folders, or changing an existing Folder icon, the list of New folder icons can't be selected when Browser is set to any non-english language. The icon's will be shaded out.

Symptom

If Browser is set to any non-english language, navigating to Console Settings -> Pages -> New Folder, the icons can't be selected.

Cause

This is a bug and will be fixed in a future DASH Cumulative Patch.

Environment

This manifests itself on any platform.

Diagnosing The Problem

Set the Browser to any language other than English, navigate to "Console Settings" -> Pages -> "New Folder". the icons listed can't be selected ( shaded out ).


Resolving The Problem

The current work around when you see this issue, is to select the "+" icon in the upper right of the DASH display, which will open a new tab



after the new tab is opened, go back to the tab where you are trying to select a folder icon, and they will be selectable.





The fix is scheduled to be release in DASH 3.1.2.1 Cumulative Patch 6, but this may change.

[{"Product":{"code":"SSRLR8","label":"Tivoli Components"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Jazz for Service Management","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"Version Independent","Edition":"","Line of Business":{"code":"","label":""}}]

Document Information

Modified date:
17 June 2018

UID

swg21992007