IBM Support

Logon-event Scanner can no longer communicate with the QRadar Network Security sensor

Troubleshooting


Problem

Users might find that their Logon-event Scanner software can no longer communicate with their QRadar Network Security (XGS) sensor after the sensor's Local Management Interface (LMI) certificates have expired.

Cause

The Appliance SSL Certificate self signed certificate that is used by the XGS LMI expires yearly. When this certificate is renewed, the Logon-event Scanner may no longer by able to communicate with the sensor successfully.

Resolving The Problem

Users can restore communication between the Logon-event Scanner and the XGS sensor by reinstalling the scanner and providing the new certificate during the installation process. The following links explain how to accomplish this task.

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Document Information

Modified date:
24 January 2021

UID

swg21980552