Troubleshooting
Problem
When the Installation Manager fails for any reason, all the extracted Product files and Log are deleted automatically. This is the behaviour of Installation Manager and not an MDM issue.
Symptom
In case an install fails with Installation Manager, all extracted files are rolled back.
Cause
This is the behavior of Installation Manager
Diagnosing The Problem
This is an enhancement request to Installation Manager.
Resolving The Problem
The Installation needs to be restarted
[{"Product":{"code":"SS2U2U","label":"InfoSphere Master Data Management Collaboration Server"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"--","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"11.5","Edition":"","Line of Business":{"code":"","label":""}}]
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Document Information
Modified date:
16 June 2018
UID
swg21978765