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Some DASH pages do not show any content in IE11

Troubleshooting


Problem

In the Dashboard Application Service Hub (DASH), some pages are showing no content.

Symptom

Some DASH pages show up blank.

For example the connections manager:
While clicking on 'Console setting' (the Gear icon) -> 'Connections' to configure local and remote connections for this computer, the page remains blank.

Cause

IE11 has been configured for Enterprise Mode IE (EMIE)

Environment

Microsoft Internet Explorer IE11

Diagnosing The Problem

Check the browser settings by opening the Group Policy editor and go to the Administrative Templates\Windows Components\Internet Explorer\Use the Enterprise Mode IE website list setting.

Resolving The Problem

The IE11 has been configured for Enterprise Mode IE (EMIE) by default in the customer's environment.
The IE11 enterprise mode allows browser to use kind of compatibility mode for older pages to assure the correct browser behavior. For the customer's domain name, the mode was set to IE8 compatibility, thus the browser behaved like an IE8, which is not supported for DASH.

For further details on Microsoft's Enterprise Mode in IE, see the following Microsoft documentation:



https://technet.microsoft.com/en-us/library/dn640687.aspx


https://technet.microsoft.com/en-us/library/dn640699.aspx

[{"Product":{"code":"SSRLR8","label":"Tivoli Components"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Jazz for Service Management","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF016","label":"Linux"},{"code":"PF033","label":"Windows"}],"Version":"1.1.2.1","Edition":"","Line of Business":{"code":"","label":""}}]

Document Information

Modified date:
17 June 2018

UID

swg21973952