Question & Answer
Question
Why isn't the tax calculated in total cost?
Cause
Incorrect set up within Maximo Organization and Vendor application.
Answer
For the tax to be included in the total cost of a purchase order there are a few things that first need to be in place.
1. In the Organizations application we have to confirm the tax option setting. Select the organization and then from select action Purchasing options, tax Option and confirm the option selected.
The above shows that for any tax option that falls under tax code 1 that tax will be applied for all items.
Since a vendor record is needed for tax to be applied on the PO we have to confirm the set up of the vendor record. Open a vendor record in companies application and confirm the settings as below.
We will need to confirm that the Pay Tax To Vendor is checked, with out it checked the tax will not show up when looking at the total cost on the PO. We also have the option of adding the default tax code, but this is not a needed step but can be done if you chose.
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Document Information
Modified date:
17 June 2018
UID
swg21960010