IBM Support

Product updates are not found using IBM Installation Manager 1.7.3.1 or older

Flashes (Alerts)


Abstract

When using older IBM Installation Manager versions to search for products or product updates, you may get errors related to repositories under https://www.ibm.com/ not connected.

Content

The IBM Update Site requires the use of the TLS protocol but the TLS protocol is not supported by IBM Installation Manager 1.7.3.1 or older. These older versions require SSL security protocol to connect to a HTTPS server.
IBM Installation Manager versions 1.7.4, 1.8 and newer support the TLS protocol.

To resolve repository connection problems, upgrade the IBM Installation Manager to version 1.7.4, 1.8 or newer.

[{"Product":{"code":"SSDV2W","label":"IBM Installation Manager"},"Business Unit":{"code":null,"label":null},"Component":"Install","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF012","label":"IBM i"},{"code":"PF016","label":"Linux"},{"code":"PF022","label":"OS X"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"},{"code":"PF035","label":"z\/OS"}],"Version":"1.0;1.0.0.1;1.0.0.2;1.0.0.3;1.0.0.4;1.0.0.5;1.1;1.1.0.1;1.1.0.2;1.1.1;1.1.2;1.2;1.2.1;1.3;1.3.1;1.3.2;1.3.3;1.3.4;1.3.4.1;1.4;1.4.1;1.4.2;1.4.3;1.4.4;1.5;1.5.0.1;1.5.1;1.5.2;1.5.3;1.6;1.6.1;1.6.2;1.6.3;1.6.3.1;1.7;1.7.1;1.7.2;1.7.3","Edition":"","Line of Business":{"code":"","label":""}}]

Document Information

Modified date:
16 June 2018

UID

swg21693315