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"The system is in maintenance mode..." message in Administration Center

Troubleshooting


Problem

"The system is in maintenance mode. Please contact your administrator or try again later." message is observed when trying to save changes in the Administration Center.

Symptom

When trying to add users to the tsmAdministrator role in the Administration Center, the change is accepted, but trying to save the changes results in the following message being displayed:

"The system is in maintenance mode. Please contact your administrator or try again later."

Cause

A lock file exists

Diagnosing The Problem

Check for a global.lock lock file in the following directory:

<TIPHOME>\profiles\TIPProfile\config\cells\TIPCell\applications\isc.ear\deployments\isc\isclite.war\WEB-INF

Resolving The Problem

If the global.lock lock file is found, remove it.

[{"Product":{"code":"SSGSG7","label":"Tivoli Storage Manager"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Component":"--","Platform":[{"code":"PF033","label":"Windows"}],"Version":"All Supported Versions","Edition":"","Line of Business":{"code":"LOB26","label":"Storage"}}]

Product Synonym

TSM

Document Information

Modified date:
17 June 2018

UID

swg21678092