IBM Support

Can't boot. Black Screen after BMR restore.

Troubleshooting


Problem

Black screen seen during boot process.

Cause

Page file does not reside on the OS volume.

Resolving The Problem

Use the following steps to change the registry of the recovered server to set the pagefile to the OS volume.

1. Boot the machine from the BMR CD again.

2. Follow the instruction in this document to open a command line from the within the BMR CD:


3. Change to the C:\Windows directory and start the regedit tool.

4. Browse to "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management"

5. Update the string of the "PagingFiles" to point the pagefile to the OS volume. Say from X:\pagefile,sys to C:\pagefile.sys.

6. Save the new registry changes.

7. Remove the BMR CD and reboot the system.

[{"Product":{"code":"SS9NXZ","label":"Tivoli Storage Manager FastBack for Bare Machine Recovery"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Component":"--","Platform":[{"code":"PF033","label":"Windows"}],"Version":"6.1","Edition":"","Line of Business":{"code":"LOB26","label":"Storage"}}]

Document Information

Modified date:
17 June 2018

UID

swg21656194