Troubleshooting
Problem
Black screen seen during boot process.
Cause
Page file does not reside on the OS volume.
Resolving The Problem
Use the following steps to change the registry of the recovered server to set the pagefile to the OS volume.
1. Boot the machine from the BMR CD again.
2. Follow the instruction in this document to open a command line from the within the BMR CD:
- 'How to open command prompt window from FastBack BMR CD':
http://www.ibm.com/support/docview.wss?uid=swg21980680
3. Change to the C:\Windows directory and start the regedit tool.
4. Browse to "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management"
5. Update the string of the "PagingFiles" to point the pagefile to the OS volume. Say from X:\pagefile,sys to C:\pagefile.sys.
6. Save the new registry changes.
7. Remove the BMR CD and reboot the system.
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Document Information
Modified date:
17 June 2018
UID
swg21656194