IBM Support

IBM Content Manager Enterprise Edition 8.5 compatibility with Integrated products

Question & Answer


Question

Is IBM Content Manager Enterprise Edition 8.5 compatible with other products in the Enterprise Content Management portfolio ?

Answer

IBM Content Manager Enterprise Edition 8.5 is compatible with the following products and versions. Please refer to the Hardware and software requirements of the corresponding product for more details.

Note: The scope of this document is only with respect to toleration and not exploitation of any new features offered by IBM Content Manager 8.5. For exploitation questions and support of new IBM Content Manager 8.5 features like Retention Management and DB2TS, please refer to the corresponding product documentation before enabling them.

 Product/Release
Version
Comments
IBM Content Navigator 2.0.2  or later fixpacksIncludes support for IBM CMIS for Content Manager.
IBM System Dashboard5.0.0 fixpack 1  or later
IBM Content Collector for Email
IBM Content Collector for File Systems
IBM Content Collector for Microsoft SharePoint
IBM Content Collector for IBM Connections
4.0 or laterRetention Management and DB2TS in CM8.5 should not be enabled for IBM Content Collector applications. Please consult IBM support for any questions.
IBM Content Collector for SAP Applications3.0 FP1  or laterRetention Management and DB2TS in IBM Content Manager 8.5 should not be enabled for IBM Content Collector applications. Please consult IBM support for any questions.
IBM eDiscovery Manager2.2.2 or laterRetention Management and DB2TS in CM8.5 should not be enabled for IBM eDiscovery Manager applications. Please consult IBM support for any questions.
IBM eDiscovery Analyzer2.2.2 or laterRetention Management and DB2TS in CM8.5 should not be enabled for IBM eDiscovery Analyzer applications. Please consult IBM support for any questions.
Datacap Taskmaster Capture8.1 fixpack 2  or later
IBM Content Integrator8.6 fixpack 1 or laterRetention Management in IBM Content Manager 8.5 should not be enabled for IBM Content Integrator applications. Please consult IBM support for any questions.
IBM Content Federation Services5.2 fixpack 1  or laterRetention Management in IBM Content Manager 8.5 should not be enabled when used together with Content Integrator. Please consult IBM support for any questions.
IBM WEBi1.0.4 fixpack 5  or later
IBM Case Foundation5.2  or later fixpacks
IBM Case Manager5.1.1 fixpack 3  or later fixpacksIBM Case Manager 5.2 is not supported with IBM Content Manager 8.5.
IBM Content Analytics with Enterprise Search3.0.0.3 + Hotfix  or laterPlease contact IBM support to request the Hotfix.
IBM Content Manager Services for Lotus Quickr1.1 fixpack 3  or laterSupported when used with IBM Information Integrator for Content 8.4.3.x. Please contact IBM support if you plan to use it with IBM Content Manager 8.5 API. 
IBM Document Manager8.5 fixpack 3 or laterSupported only when used with IBM Information Integrator for Content 8.4.3.x.
DB2TS in IBM Content Manager 8.5 should not be enabled for Document Manager applications. Please consult IBM support for any questions.
IBM Records Manager8.5 fixpack 6  or laterDoes not support IBM Content Manager 8.5 with IBM DB2 v10.5.x.
IBM DB2 v10.1 fixpack 3 or later is required when IBM Content Manager 8.5 is using DB2 v10.1 fixpack 3 or later.
Additional configuration is required. Please refer to:
http://www.ibm.com/support/docview.wss?uid=swg27040241
http://www-01.ibm.com/support/docview.wss?uid=swg21656537
IBM Content Manager Records Manager Enabler8.5  fixpack 6 or laterSupported when used with IBM Content Manager 8.5 API. Manual configuration is required. Please refer to:
http://www.ibm.com/support/docview.wss?uid=swg27040240
IBM Solution for Compliance in a Regulated Environment (SCORE) Please contact IBM support

[{"Product":{"code":"SSAHQR","label":"Content Manager Enterprise Edition"},"Business Unit":{"code":"BU004","label":"Hybrid Cloud"},"Component":"Not Applicable","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"8.5","Edition":"All Editions"}]

Document Information

Modified date:
17 June 2018

UID

swg21654570