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Receiving the error message "INSUFFICIENT_ACCESS_ON_CROSS_REFERENCE_ENTITY" while inserting or updating records in Salesforce via Orchestration.

Troubleshooting


Problem

Receiving the error message "INSUFFICIENT_ACCESS_ON_CROSS_REFERENCE_ENTITY" while inserting or updating records in Salesforce via Orchestration.

Cause

This error appears when the Salesforce credentials do not have sufficient permission to an object which is cross referenced by the used object. For example, this error will appear if the user attempts to modify an account record without permissions to approve, reject, or reassign an object “ProcessInstanceWorkitem” that is submitted as a followed by action.

Resolving The Problem

Please check and provide the access privileges and profile permissions to the user for the updated Salesforce objects.

[{"Product":{"code":"SSGR73","label":"IBM Cast Iron Cloud Integration"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Not Applicable","Platform":[{"code":"PF033","label":"Windows"},{"code":"PF009","label":"Firmware"}],"Version":"5.0.1.8;6.1.0.6","Edition":"Virtual;Physical;Cloud","Line of Business":{"code":"LOB45","label":"Automation"}}]

Historical Number

00001184

Product Synonym

Cast Iron Solution;Cast Iron Operating System;Cast Iron Studio

Document Information

Modified date:
15 June 2018

UID

swg21453525