IBM Support

KFWITM393E invalid credentials in Tivoli Enterprise Portal login after install

Troubleshooting


Problem

After installing the Tivoli Enterprise Portal for the Tivoli Monitoring product, an error is seen indicating the credentials are not valid.

Symptom

Unable to login into Tivoli Enterprise Portal (TEP).

Cause

The sysadmin has not been granted the necessary rights after installing the IBM Tivoli Monitoring product

Environment

Windows

Diagnosing The Problem

After installing Tivoli Reporting and Monitoring, logon to Tivoli Enterprise Portal using sysadmin username and password. If login fails with error KFWITM393E apply the solution.

Resolving The Problem

In a domain, the account "sysadmin" must be granted with the "Allow log on locally" right.

Do either of the following:
1. Add sysadmin to the Administrators group
2. Grant sysadmin the "Allow log on locally" right directly.

Note: Adding the sysadmin in the Administrator group will allow the account to have the "Allow log on locally" right.

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Product Synonym

TSM TEP ITM

Document Information

Modified date:
17 June 2018

UID

swg21420621