Troubleshooting
Problem
On Microsoft Windows 2003 Server, Windows Vista, and Windows 2008 Server, some of the IBM Rational product shortcuts in the "Programs" folder in the Start menu might be missing if the user logs in as a non-Administrator user.
Symptom
Some of the IBM Rational product shortcuts are missing from the "Programs" folder in the Start menu.
Cause
In Microsoft Windows Vista, Microsoft Windows 2008 Server, and Microsoft Windows 2003 Server, the access rights for non-Administrator users are restricted for system folders. This includes the folder that contains the Start menu items.
Resolving The Problem
To resolve this issue, perform the following steps:
- Log in to the machine as Administrator.
- Right click on the shortcut that was missing for the non-Administrator user in the "Programs" folder in the Start menu.
- There are slight differences in the next step between Windows Vista/ 2008 Server and Windows 2003 Server.
- For Windows Vista or Windows 2008 Server:
On the "Compatibility" tab, make sure that the "Privilege Level" setting "Run this program as an administrator" is selected.
- For Windows 2003 Server:
On the "Compatibility" tab, make sure the "Allow non-administrators to run this program" box is checked. This is found in the section labelled "User account privileges". - Log out as Administrator.
An alternative solution is the following:
1. Right click on the task bar.
2. Select "Properties".
3. Click on the "Start Menu" tab.
4. Change from the default Start Menu to the "Classic Start Menu".
5. Click "OK".
The shortcut should now be visible. You can change back to the "default Start Menu", and the shortcut should remain visible.
Was this topic helpful?
Document Information
Modified date:
16 June 2018
UID
swg21326389