IBM Support

System Requirements for IBM MQ Appliance M2001 and M2002 9.2

Detailed System Requirements


Abstract

This document contains system requirements for IBM MQ Appliance M2001 and M2002 9.2 firmware

Content

Software Product Compatibility Reports
You can access the Software Product Compatibility Reports for any product and obtain the supported operating systems, system requirements, and optional supported software for your product version. Below are direct links for IBM MQ Appliance 9.2 firmware levels for the M2001 and M2002 hardware models which document supporting software levels that must be installed before opening a problem report with IBM MQ Technical Support.

Supported System Requirements:
The link below is located in the SPCR tool and goes directly to the detailed system requirements for the Appliance.

IBM MQ Appliance hardware and firmware support lifecycle
  • IBM MQ Appliance firmware
    IBM MQ Appliance firmware on a specific hardware model is supported for defect and security fixes for a minimum of 3 years or until the MQ Appliance hardware reaches its End of Support date. The link above displays a table showing when each firmware release reaches End of Support on each hardware model.
  • IBM MQ Appliance hardware
    IBM MQ Appliance hardware End of Support dates are documented at the link above. When MQ Appliance hardware reaches its End of Support date all available firmware releases for the hardware also reach End of Support.

[{"Business Unit":{"code":"BU053","label":"Cloud \u0026 Data Platform"},"Product":{"code":"SS5K6E","label":"IBM MQ Appliance"},"ARM Category":[{"code":"a8m0z0000000B4PAAU","label":"SystemRequirement"}],"ARM Case Number":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Version(s)","Line of Business":{"code":"LOB36","label":"IBM Automation"}}]

Document Information

Modified date:
20 July 2021

UID

ibm13609027