IBM Support

Recovery from ANR8944E Error Number=110, CC=0, KEY=03, ASC=52, ASCQ=00,

Troubleshooting


Problem

Error message: ANR8944E Hardware or media error on drive drive name with volume volume name(OP=internal code, Error Number=110, CC=0, KEY=03, ASC=52, ASCQ=00,) forces a volume into a readonly state, how can the data on the volume be recovered?

Symptom

Volumes being move to the readonly state during output operation.

Cause

Hardware or tape media errors.

Environment

IBM LTO Tape Volumes

Diagnosing The Problem

Audit the volume using option fix=no, if the audit is successful run the MOVE DATA command to recover the data off the volume. Once the MOVE DATA command completes the volume should return to scratch.

When the tape volume has been returned to scratch there are two options:
1. Leave the volume in the library for re-use, if the problem happens on the same volume a second time, move the data off the volume, and remove the volume while in the scratch state.
2. If the volume is suspected to be a bad volume remove it from the library while in the scratch state.

The error message is strictly hardware related and a hardware ticket should be opened to resolve the problem with hardware support. When the error happens the tape drive can be left in a bad state and should be power cycled.

Please see APAR IC56117 for information related to this problem.

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Product Synonym

TSM

Document Information

Modified date:
17 June 2018

UID

swg21315917