Troubleshooting
Problem
After installing and starting up the WDI Client, you might be prompted to configure the Microsoft Access Database
Cause
Microsoft Access Database entries are missing from the ODBC Data Source Administrator Window. These entries are for the wdiclient33cfg and wdiclient33dev

Resolving The Problem
How to create the ODBC data definitions for the new database:
1. Click on the Settings option of the Windows Start menu
- in the Settings sub-menu, select the Control Panel option
- from the CONTROL PANEL folder, select the 32-bit ODBC icon or Administrative Tools ->Data Sources (ODBC) whichever is available on your system; the "ODBC Data Sources Administrator" window will appear

2. - Click on Add, select Microsoft Access (*.mdb) drivers,

3. Click Finish
4. The ODBC Microsoft Access Setup dialog is displayed. Fill in this dialog and press the OK button. For example, to create a new database entry do the following:
- type in a Data Source Name, for example, wdiclient33cfg
- type in a Description, for example, Config33 MP
- click on the Select button (a Select database window appears)
- select a database file - this is the file name of the copied database, for example, c:\program files\ibm\WDI Client v3.2\wdiclient32cfg.mdb

5. - Click on OK to save the entry
For the Development database DSN follow steps 1 - 3 above and then in step 4, enter the following information:
4. The ODBC Microsoft Access Setup dialog is displayed. Fill in this dialog and press the OK button. For example, to create a new database entry do the following:
- type in a Data Source Name, for example, wdiclient33dev
- type in a Description, for example, Dev33 MP
- click on the Select button (a Select database window appears)
- select a database file - this is the file name of the copied database, for example c:\program files\IBM\WDI Client v3.2\wdiclient32dev.mdb

5. Click on OK to save the entry.
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Document Information
Modified date:
16 June 2018
UID
swg21272187