IBM Support

Error 1314 'the specified path (\\...) is unavailable'

Troubleshooting


Problem

This technote proposes a solution to a installation problem of IBM® Rational® XDE™ Tester.

Symptom

During deployment you select "Enterprise deployment" to create a release area on a network drive. You specify the network drive in UNC format:


    \\host_name\shared_folder\

Still you get the error message. The Microsoft installer raises an error 1314:

    Error 1314 'the specified path (\\...) is unavailable'


If you do the same thing on the local machine, instead of a network drive, yields a more appropriate error:
    1320 'the specified path is too long'.

Cause

The path specified is too long.

Resolving The Problem

Use a shorter path.

[{"Product":{"code":"SSSHZT","label":"Rational XDE Tester"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Install","Platform":[{"code":"PF033","label":"Windows"}],"Version":"2003;2003.06.00;2003.06.01;2003.06.12;2003.06.13","Edition":"","Line of Business":{"code":"","label":""}}]

Document Information

Modified date:
16 June 2018

UID

swg21196426