IBM Support

Tracker issues message "EQQZ106W 100 % OF QUEUE WTRQ IN USE"

Troubleshooting


Problem

MSGs EQQZ106W and EQQZ035E for WTRQ need to be investigated, but may sometimes be issued in normal operation.

Cause

The message can be issued by the tracker or the controller, and for the tracker, may be an indication of too little storage or too low of a dispatching priority.

Resolving The Problem

If either EQQZ035E or EQQZ106W is issued for the WTRQ by the controller, it can be ignored unless the controller was started with EWTRTASK(YES). - To prevent a CONTROLLER without an EVENT writer from issuing message EQQZ106W for the WTRQ, define the CONTROLLER subsystem with MAXECSA=0. For instance:

/* CONTROLLER SUBSYSTEM DEFINITION EXAMPLE FOR TWSz V8R6M0 */

SUBSYS SUBNAME(O51C) INITRTN(EQQINITJ) INITPARM('0,J')

If the message is issued by the TRACKER at startup, after the started task has been stopped foran extended period (more than a few minutes), it can be ignored.

However, if the message is issued by a TRACKER during normal operation, increase the MAXECSA size for the tracker, and increase the priority of the TRACKER started task to match that of JES.

[{"Product":{"code":"SSRULV","label":"IBM Workload Scheduler for z\/OS"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Component":"--","Platform":[{"code":"PF035","label":"z\/OS"}],"Version":"Version Independent","Edition":"","Line of Business":{"code":"LOB35","label":"Mainframe SW"}}]

Document Information

Modified date:
13 September 2019

UID

swg21156339