IBM Support

System requirements for IBM Data Studio

Product Documentation


Abstract

System requirements for IBM Data Studio.

Content

See the IBM Software Product Compatibility Reports (SPCR) for information about supported operating systems, system requirements, and optional supported software for any IBM product for the following versions of Data Studio:
  • Version 4.1.x (Data Studio client and Data Studio web console)
  • Version 3.2 (Data Studio client and Data Studio web console)

For information about the supported data servers by feature and details about which features exist in each component of Data Studio, see:

Version 3.1.x

View the system requirements for all three v3.1.x components: the full client, the administration client, and the web console.

System requirements for IBM Data Studio Version 3.1.1

System requirements for IBM Data Studio Version 3.1

For information about the supported data servers by feature and details about which features exist in each component of Data Studio, see Data Studio V3.1.x features.

Version 2.2.x

View the system requirements for the v2.2.x IDE package, stand-alone package, and health monitor.

For more information about the differences between the IDE and stand-alone packages, see the Data Studio V2.2.1.x features.

Original Publication Date

24 October 2011

[{"Product":{"code":"SS62YD","label":"IBM Data Studio"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Installation\/Migration","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"},{"code":"PF035","label":"z\/OS"}],"Version":"2.2;2.2.0.1;2.2.0.2;2.2.1;2.2.1.1;3.1;3.1.1;3.2;4.1;4.1.0.1;4.1.1.0","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
14 June 2019

UID

swg27016018