Troubleshooting
Problem
After a Microsoft Windows update is installed it may not be possible to import Excel spreadsheets into i2 Analyst's Notebook and i2 Analyst's Notebook Premium without having Microsoft Office installed.
Symptom
i2 Analyst's Notebook fails to import Excel spreadsheets.
Cause
The follow Microsoft Windows updates can cause the spreadsheet import to fail.
Windows 7 SP1 and Windows Server 2008 R2 SP
- KB4041681-- 2017-10 Security Monthly Quality Rollup for Windows 7 for x86-based Systems
- KB4041678 -- 2017-10 Security Only Quality Update for Windows Embedded Standard 7 for x64-based Systems
Windows 8.1 and Windows Server 2012 R2
- KB4041693 -- 2017-10 Security Monthly Quality Rollup for Windows 8.1 for x86-based Systems
- KB4041687 -- 2017-10 Security Only Quality Update for Windows 8.1 for x86-based Systems
Windows 10 and Windows Server 2016 (version 1607)
- KB4041691-- 2017-10 Cumulative Update for Windows 10 Version 1607 and Windows Server 2016
Windows 10 and Windows Server 2016 (version 1703)
- KB4041676 -- 2017-10 Cumulative Update for Windows 10 Version 1703
Resolving The Problem
Please note:
Microsoft is working on a resolution and will provide an update in an upcoming release. Please refer to Microsoft's own documentation for further information.
Microsoft have now addressed the issue in these Windows OS updates
https://support.microsoft.com/en-us/help/4048953/windows-10-update-kb4048953https://support.microsoft.com/en-us/help/4048954/windows-10-update-kb4048954
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Document Information
Modified date:
16 June 2018
UID
swg22010032