IBM Support

QRadar: QRadar 7.3 DSA for M3 and M4 Appliances

Troubleshooting


Problem

Using the DSA utility on a QRadar 7.3 installation results in an error to download another version.

Cause

QRadar 7.3 requires RHEL 7 binaries

Diagnosing The Problem

The DSA utility, version 9.61 on an QRadar 7.3, display's the message:
#/opt/qradar/support/ibm_utl_dsa_dsyte1d-9.61_portable_rhel6_x86-64.bin

This system is not supported by this version of DSA. You might need to download an update for DSA to support this system.
Use the -? or -h parameter for more information about downloading updates.
Do you want to proceed anyway  (function may be limited)?   (Y/N)

Resolving The Problem

Before you begin: The solution provided is for only 7.3.0 and 7.3.1 QRadar versions using IBM xSeries servers.
To resolve this issue:

  1. Log in to Fix Central using the provided link and download the ibm_utl_dsa_dsyte1d-9.62_portable_rhel7_x86-64.bin utility.
    Fix_Central_ibm_utl_dsa_dsyte1f-9.62_portable_rhel7_x86-64.bin
  2. Copy the DSA utility by using WinSCP or other SCP tool to the /tmp/ directory on the Console.
  3. Using SCP move the DSA utility to the affected appliance.
    scp /tmp/ibm_utl_dsa_dsyte1d-9.62_portable_rhel7_x86-64.bin <IP_of_Appliance>:/opt/qradar/support
  4. Using an SSH session connect to the affected appliance.
  5. Using the cd command change directories to the QRadar Support directory.
    cd /opt/qradar/support
  6. Do not delete the ibm_utl_dsa_dsyte1d-9.61_portable_rhel6_x86-64.bin file from /opt/qradar/support. An upgrade or patches might still require this file to be present.
  7. Set the file permission on the DSA utility by using the chmod command.
    chmod 755 ibm_utl_dsa_dsyte1d-9.62_portable_rhel7_x86-64.bin
  8. Run the DSA utility by using the command.
    /opt/qradar/support/ibm_utl_dsa_dsyte1d-9.62_portable_rhel7_x86-64.bin
  9. Upload the DSA results file to your case.
    How to upload and attach file(s)/data to my case?

    Keep all of the DSA result files from the appliance, as they may be needed for future Hardware troubleshooting.

Where do you find more information?

[{"Product":{"code":"SSBQAC","label":"IBM Security QRadar SIEM"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Hardware","Platform":[{"code":"PF016","label":"Linux"}],"Version":"7.3","Edition":"","Line of Business":{"code":"LOB24","label":"Security Software"}}]

Document Information

Modified date:
16 June 2018

UID

swg22007998