IBM Support

Randomly some opened workbooks do not appear in the Windows Task Bar

Troubleshooting


Problem

Some CAFE users are intermittently experiencing the disappearance of some opened Excel files from the taskbar. They are able to see these workbooks by using Alt-Tab key combination.

Cause

Real-Time scan from the Trend Micro's OfficeScan is causing the problem

Resolving The Problem

Disable Real-time scanning or log a ticket at Trend Micro's Support

[{"Product":{"code":"SSHM9K","label":"Cognos Analysis for Microsoft Excel"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Analysis for Excel","Platform":[{"code":"PF033","label":"Windows"}],"Version":"10.2.2","Edition":"All Editions","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
15 June 2018

UID

swg22000481