Troubleshooting
Problem
When attempting to log in a user is given this error: "Authentication attempt blocked, user is already authenticated. Ensure you are not logged in on a different host."
Cause
The 'Unique User Account Login' value in System Settings is set to true. Setting this value to true prevents QRadar from authenticating a user more than once. Changing it to false and having an inactivity time out value set allow you to log in to multiple sessions, but will close the session if inactive.
Resolving The Problem
To resolve the issue:
- Log in to the QRadar User Interface with administrator privileges.
- Click the Admin tab.
- Click the System Settings icon.
- Click Authentication Settings.
- Select Unique User Account Login and change it to False.
- Select Inactivity Timeout and configure an interval.
- From the Admin tab, click Deploy Changes.
Where do you find more information?







[{"Product":{"code":"SSBQAC","label":"IBM Security QRadar SIEM"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"General Information","Platform":[{"code":"PF016","label":"Linux"}],"Version":"Version Independent","Edition":"","Line of Business":{"code":"LOB24","label":"Security Software"}}]
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Document Information
Modified date:
16 June 2018
UID
swg21997975