Question & Answer
Question
How do I downgrade IBM i2 Analyst's Notebook from version 9.0.x to version 8.9.x ?
Cause
IBM i2 Analyst's Notebook shares some common components with other IBM i2 products which also need to be removed in order to downgrade the product correctly.
Answer
To downgrade IBM i2 Analyst's Notebook from version 9.0.x to version 8.9.x follow these instructions.
- Close IBM i2 Analyst's Notebook version 9.0.x.
- As an administrator, un-install i2 Analyst's Notebook version 9.0.x from the machine.
- Un-install any and all other IBM i2 software.
- Reboot the machine.
- Re-install i2 Analyst's Notebook version 8.9.x
- Re-install all your other IBM i2 products.
- If any issues persist, contact the IBM i2 Technical Support team.
Please note: Charts that were created with the later version of IBM i2 Analyst's Notebook version (9.0.x), will not be able to be read with the earlier version (8.9.x). A similar limitation exists with versions of IBM i2 iBase database, should they be downgraded to an earlier version
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Document Information
Modified date:
16 June 2018
UID
swg21997843