IBM Support

Why does the Atlas Matter page displays incorrect data ?

Question & Answer


Question

Why does the Atlas Matter page displays incorrect data ?

Cause

If the Matter custom fields mapping is not properly done could cause this issue.

Answer

  1. Login to Atlas with System Administrator.
  2. Go to Admin tab
  3. Under Configuration , click on Custom Fields
  4. Click Matter
  5. Make sure the mapping of the PA Fields is correct with the incoming data .

[{"Product":{"code":"SS5JP8","label":"Atlas eDiscovery Process Management"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Matters","Platform":[{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"6.0.2;6.0.3;6.0.3.2;6.0.3.3","Edition":"All Editions","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
16 June 2018

UID

swg21987249