IBM Support

Removing invalid SIDs from the Administration Assistant's GUI

Question & Answer


Question

How to remove invalid SIDs (SAP System Identifications) from the Administration Assistant's Graphical User Interface (GUI) ?

Cause

You see invalid SIDs listed in the Administration Assistant's GUI.

Answer

Should you see invalid SIDs like "no_Sid" and "??" entries in the Administration Assistant's GUI,
then make sure that the correct SID entry is in the file /var/tdp_r3/sid.

Then remove the incorrect SID entries in the AA GUI:

  1. Stop the prole daemon on the Oracle system and make sure the "bad" SID is in the "Disconnected" status in the AA GUI.
  2. In the AA GUI go to "Monitor Operations".
  3. From the overview panel "Monitor Backup States", while holding the <Ctrl> key on the keyboard (English layout), left-click on the bad entry.
  4. A context menu appears where you select "Remove server from list".
  5. Restart the prole daemon you stopped in step 1.
  6. Logoff and login to AA again to verify the changes.

[{"Product":{"code":"SSZHVN","label":"Tivoli Storage Manager for Enterprise Resource Planning"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Component":"Data Protection for SAP\u00ae Administration Assistant","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"6.2","Edition":"","Line of Business":{"code":"LOB26","label":"Storage"}}]

Document Information

Modified date:
17 June 2018

UID

swg21986924