Troubleshooting
Problem
IBM PCAP Appliance will not continuously capture data if the PCAP license key is missing, or incorrect.
Symptom
After clicking the Start Capture button, the status will switch back to Stopped after 10 minutes.
Cause
This behavior can be caused by a missing, or incorrect, license.
Diagnosing The Problem
To check the status of your licensing, log into the IBM PCAP appliance using SSH, and run the following command:
cat /dev/shm/cs_captures.ini
The following is an example of the output:
{"Upordown":"1",
"Port":"0,1",
"Status":"Running",
"Capturepackets":"112,093,461,580",
"Capturebytes":"0.000000",
"Capturedrops":"0",
"Duration":"10:02:35:45",
"CompressionRatio":"1.33",
"VirtualStorage":"44.40",
"RealStorage":"85.30",
"BeginTime":"2016-05-27 15:11:07",
"EndTime":"2016-06-06 17:46:52",
"License":"Permanent"
}
Notice that the output includes a License field, that contains the value Permanent. If this field is missing, or if the value is not Permanent and you have purchased and entered the license previously, then you are likely experiencing Licensing issues.
Resolving The Problem
- Log into the web UI of the IBM PCAP appliance.
- Navigate to the Help menu in the upper right corner of the screen.
- Click Update Master License.
- Enter the license key for the PCAP appliance into the License Key field.
- Then, click Update Master License.
In most cases, entering the license key will resolve the issue. If you do not know your license key, contact Product Distribution for assistance, using the following email address:
q1pd@us.ibm.com
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Document Information
Modified date:
28 October 2020
UID
swg21984824