IBM Support

Running out of disk space applying Maximo Fix Pack

Troubleshooting


Problem

Installing Fix Pack, it hangs on step where it is deploying the ear files.

Symptom

Installer hangs for a long time.

Cause

The server that WebSphere is running on has run out of disk space. Messages in the CtgInstallTrace00.log file are WASX7132E: Application install for
C:\IBM\SMP\maximo\deployment\default\maximo.ear failed: see previous messages for details.
and
ADMA0071W: An attempt to perform security policy filtering failed. An unexpected exception occurred com.ibm.ws.sm.workspace.WorkSpaceException: WKSP0006E Error while saving context ctgCell01-java.io.IOException: There is not enough space on the disk.

Diagnosing The Problem

Check the CTGInstallTrace00.log for WebSphere error messages such as WASX7132E or WKSP0006E.

Resolving The Problem

For this particular error sequence, quit out of the installer. Deploy the ear file(s) manually. Delete the C:\IBM\SMP\etc\CCMDBTaskRunnerStore once Maximo is up and running.

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Document Information

Modified date:
17 June 2018

UID

swg21902251