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Red or black X displayed in TEPS for the Warehous proxy agent

Troubleshooting


Problem

The Warehous proxy agent selection in the navigation pane in TEPS shows a red or black circle with an X inside of it.

Symptom

The X is seen in TEPS for the Warehous proxy. The X will remain until the errors in the situation console have been acknowledged.

Cause

This typically results from the Warehous proxy agent having logged an error to the Situation Event Console workspace. The errors in the situation console will need to be acknowledged in order to resolve the X shown for the Warehous Proxy.

Diagnosing The Problem

The X serves as an alert that an error has been logged. Review the Situation Event Console workspace for error messages from the Warehous Proxy Agent.

Resolving The Problem

Error messages in the Situation Event Console need to be acknowledged in order to remove the alert.


[{"Product":{"code":"SSGSG7","label":"Tivoli Storage Manager"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Component":"Not Applicable","Platform":[{"code":"PF033","label":"Windows"}],"Version":"All Supported Versions","Edition":"","Line of Business":{"code":"LOB26","label":"Storage"}}]

Product Synonym

TSM Tivoli Storage Manager

Document Information

Modified date:
17 June 2018

UID

swg21698132