IBM Support

Firewall Ports to open for DASH Services

Question & Answer


Question

Which ports need to be opened on a Firewall to ensure access for DASH to the applications that are behind the Firewall.

Cause

Customer wants to understand which ports are needed to be tunneled into the firewall, apart the https 16311 one.
Consider that the Dashboard machine is on the same network as the Datasources (TBSM/WebGUI, ITM, ITCAM, Omnibus, etc.), so only the Dashboard service needs to be exposed.

Answer

When all your products are behind a firewall or within the same network, the following Outbound access is required:

1) Port 16311 which provides service for HTTPS.

2) If you want to ensure access to the Admin Console, please enable port 16316 as well.
This is the default WAS admin console application https port.

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Document Information

Modified date:
17 June 2018

UID

swg21687730