IBM Support

Blank Interface Statistics Graphs in the Local Management Interface (LMI)

Question & Answer


Question

How can you correct the problem where the IBM QRadar Network Security - IQNS/XGS, Interface Statistics Graphs are empty while traffic is going trough the appliance?

Cause

This issue can occur when Network Interface Modules are inserted or replaced in the appliance.

Answer

This issue is planned to be resolved in firmware release 5.3. If you are running an earlier version, the following process can correct this issue.

  1. In the LMI (Local Management Interface), browse to Manage > System Settings > Time/Date
     
  2. Disable NTP if it is enabled.
     
  3. Save and Deploy the policy.
     
  4. On the same page, change the system time backward by one (1) hour and Save and Deploy the policy again.
     
  5. Wait for about 5 minutes for various processes to notice the time change.
     
  6. Set the system back to correct time and re-enable NTP if it was in use prior to these steps.

This will allow the mesa_statsd service to see that the time has changed and reinitialize the frmcap rrd store with the new interfaces as we have code to restart the rrd store if the clock drifts backwards by more than 300 seconds.

 

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Document Information

Modified date:
23 January 2021

UID

swg21682813