Troubleshooting
Problem
When accessing the InfoSphere Reference Data Management login URL Error 203: SRVE0295E: Error reported: 203 is received.
Symptom
When accessing the URL,
Cause
This has been identified as a product defect under APAR IT02323
Environment
This problem only occurs when InfoSphere Reference Data Management has been setup with IBM HTTP Server and is being accessed through the default ports; for example: port 80 and 443.
Resolving The Problem
In order to resolve the problem, locate a file named rdm_security.properties located in
$WAS_HOME\profiles\[profilename]\installedApps\[cellname]\RDM
ClientEAR-E001.ear\RDMClientWeb.war\WEB-INF\classes
and set source_validation=false
Save the changes and restart the application server.
Product Synonym
RDM ;InfoSphere Master Data Management Reference Data Management Hub
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Document Information
Modified date:
16 June 2018
UID
swg21679586