IBM Support

Content Collector SUPPORT\crash folder takes up a lot of disk space.

Troubleshooting


Problem

In the Content Collector installation directory, the following folder takes up a lot of disk space: ContentCollector\log\SUPPORT\crash

Cause

When the email connector fails, Content Collector copies the existing email connector logs to the SUPPORT\crash folder for further problem determination.

Resolving The Problem

  • You can reduce the size of the log files to be copied by changing the email connector log settings:
    • Select the checkbox Truncate log files.
    • Reduce the value of Number of log files.
    • Reduce the value of log file size in MB.

[{"Product":{"code":"SSAE9L","label":"Content Collector"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Content Collector for Email","Platform":[{"code":"PF033","label":"Windows"}],"Version":"3.0","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
17 June 2018

UID

swg21650943