IBM Support

User is disabled in IBM InfoSphere Guardium managed unit, but shows enabled on Central Manager

Troubleshooting


Problem

A user was disabled on an IBM Security Guardium managed unit. The user's account was re-enabled in the Central Manager. However, the user is still showing as disabled in the managed unit, even though it shows enabled in the Central Manager.

Cause

The user accounts have not yet been been synchronized between the Central Manager and the managed unit.

Resolving The Problem

To immediately reflect the current user status between the Central Manager and Managed Unit run a Portal User Sync.

 

  • Log in to the Central Manager as an admin user.
  • Navigate to Administration Console > Central Management > Portal User Sync
  • Click on Run Once Now.

 

[{"Type":"MASTER","Line of Business":{"code":"LOB76","label":"Data Platform"},"Business Unit":{"code":"BU048","label":"IBM Software"},"Product":{"code":"SSMPHH","label":"IBM Security Guardium"},"ARM Category":[{"code":"a8m0z000000Gp0MAAS","label":"AUTHENTICATION"}],"ARM Case Number":"","Platform":[{"code":"PF016","label":"Linux"}],"Version":"and future releases;12.0.0"}]

Document Information

Modified date:
16 June 2018

UID

swg21643811