IBM Support

Printing in i2 Analyst's Notebook 8.9.5 results in missing Icons or other chart information

Troubleshooting


Problem

On some printers, printing the IBM i2Analyst's Notebook 8.9.5 charts may result in chart data missing and other odd behavior. For example, the print out shows text around the outside of the chart and there are no visible ICONs printed.

Cause

Using the New Icons set can sometimes cause this issue.

Resolving The Problem

There are two solutions to resolve this issue:

  • Change the setting to Use Compatibility Printing Mode.

    • Tools-> Options -> Options -> Printing
  • Change the options to use the Legacy Icons set, rather than the New Icons set.

    • Tools-> Options -> Options -> Icons

[{"Product":{"code":"SSXUXD","label":"i2 Analyst's Notebook"},"Business Unit":{"code":"BU008","label":"Security"},"Component":"Not Applicable","Platform":[{"code":"PF033","label":"Windows"}],"Version":"8.9.5","Edition":"","Line of Business":{"code":"LOB24","label":"Security Software"}}]

Document Information

Modified date:
16 June 2018

UID

swg21642934