IBM Support

Reinstalling Tivoli Common Reporting version 3.1.0.1 delta fixpack shows an error.

Troubleshooting


Problem

When you try to reinstall Tivoli Common Reporting version 3.1.0.1, the delta fixpack installer shows an error that the version 3.1.0.1 is already installed.

Cause

When the Tivoli Common Reporting version 3.1.0.1 (which is installed through the delta fixpack only) is uninstalled, it does not remove the software tag file of the fixpack.

Software tag file - JazzSM_Home/properties/version/Jazz_for_Service_Management_Tivoli_Common_Reporting-3.1.0.1.fxtag

During the re-installation of Tivoli Common Reporting 3.1.0.1, the installer checks for the existence of this file to determine the level of Tivoli Common Reporting on the system. It gives an exception that the Tivoli Common Reporting is already installed.

Resolving The Problem

Before re-installing Tivoli Common Reporting, delete the following file: JazzSM_Home/properties/version/Jazz_for_Service_Management_Tivoli_Common_Reporting-3.1.0.1.fxtag .

[{"Product":{"code":"SSH2DF","label":"Tivoli Common Reporting"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"--","Platform":[{"code":"PF033","label":"Windows"}],"Version":"3.1","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
17 June 2018

UID

swg21642628