Troubleshooting
Problem
AUIJ022W--SPILL AREA IS FULL/INACTIVE: DATA IS BEING LOST (DLIB)
AUIJ022W--SPILL AREA IS FULL/INACTIVE: DATA IS BEING LOST (DLIO)
AUII120I - NO COLLECTIONS ACTIVE FOR THIS IMS INSTANCE
Cause
Diagnosing The Problem
Resolving The Problem
Though may at first suspected, The AUIJ022W error is not related to SMF event collection, nor the SMF spill file. The spill area value probably needs to change to be larger, but the spill file is only a short term solution.
It WILL eventually fill up and cause audited DLI call data loss if the appliance continues to reject audited data.
Note: A restart of the IMS control region maybe required for value to take effect.
It has to do with the fact the Appliance connection has been lost and either:
1.The spill dataspace that retains audited events is full, or
2.OUTAGE_SPILL_AREA_SIZE(0) has been set, or defaulted to.
The ultimate solution is to re-establish the link between the Appliance and the Guardium Agent Task; however, a short term and temporary solution could be to change OUTAGE_SPILL_AREA_SIZE, restart the Agent Task, and restart the IMS control region such that the new OUTAGE_SPILL_AREA_SIZE is known to the STAP-IMS collector running in the control region.
As for message AUII120I, there can be multiple reasons for this. For example, a likely cause is that the Appliance is down and no Policy was started for this given IMS instance.
Related Information
Document Location
Worldwide
Historical Number
TS003303640
Was this topic helpful?
Document Information
Modified date:
24 July 2020
UID
ibm12251563