Troubleshooting
Problem
Cannot create profile in CMUI for IBM FileNet Content Engine (CE) when test connetion fails.
Symptom
When creating a new profile in the CMUI, clicking the "Test Connection" button displays the following pop-up message:
Connection error: Unable to resolve 'weblogic.management.mbeanservers.domainruntime' Resolved 'weblogic.management.mbeanservers'
Cause
WebLogic SOAP port was incorrect
Environment
RHEL 5.x 64-bit / CE 5.1 / WebLogic 11G
Resolving The Problem
Correct the WebLogic SOAP port in the Application Server SOAP Port dialog box of CMUI, and click the Test Connection button again. The configured SOAP port can be found in the Weblogic Server Administration Console.
[{"Product":{"code":"SSNW2F","label":"FileNet P8 Platform"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Content Engine","Platform":[{"code":"PF016","label":"Linux"}],"Version":"5.2.1;5.2;5.1","Edition":"All Editions","Line of Business":{"code":"LOB45","label":"Automation"}}]
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Document Information
Modified date:
17 June 2018
UID
swg21580479