Question & Answer
Question
I was able to connect to my Content Manager for iSeries system just yesterday and today I'm receiving the FRN6740A error with return code 6259 when trying to log on. What could be going wrong today? I didn't load any PTFs and the port I'm using (e.g., 31015) is open and available.
Cause
It could be that you have not started or you are unable to start the QVI400 prestart job.
Answer
The QVI400 prestart job and at least one QVI400SRV listener job are necessary in order for the Content Manager for iSeries Clients to connect. The QVI400 prestart job by default runs in the QSERVER subsystem, although this may be changed (for more information, see related items below).
Check for errors in QSYSOPR, and also look for a joblog that says something like what is listed below:
In this case, it turned out that the user starting the prestart job, QVITCP, had a home directory defined in his user profile (/home/QVITCP), and that directory had been created recently in the IFS. The prestart job will not start if a home directory is defined and exists. Once the directory was renamed or deleted, the QVI400 prestart job started successfully.
If this information does not address your question, please contact IBM software support for further assistance.
Stay Informed by Receiving Product and Lifecycle Notifications:
Click here
Related Information
Was this topic helpful?
Document Information
Modified date:
17 June 2018
UID
swg21495864