Troubleshooting
Problem
This is a technote that describes a resolution for a behavior experienced when attempting to view a report in IBM Rational Insight.
Symptom
After generating a report in HTML, there is an option to View the report in other formats. When choosing any of the options the report status window opens briefly and then closes. The report does not get generated. The expected behavior is that the status window will appear and remain open until the report is fully generated and then a Save Dialog box should appear for options on saving or opening the report.
Cause
The cause of this behavior is that the security settings within the Internet browser are preventing the status window from completing it's operation.
Environment
This can occur in environments with Internet Explorer 6, Internet Explorer 7 and Internet Explorer 8
Resolving The Problem
To resolve the issue you must modify the browser security settings and add the Rational Insight URL as a trusted site.
Resolving the issue in Internet Explorer 6
- From your file menu go to Tools -> Internet Options...
- Choose the Security tab.
- Click Trusted Sites and then click on Sites... button.
- Add the Insight URL to the trusted sites list. Note: You may have to uncheck the box that only allows (https) or server verification sites.
- Click OK and OK.
Resolving the issue in Internet Explorer 7 and 8
- From your file menu go to Tools -> Internet Options...
- Choose the Security tab.
- Click Local Intranet and then click on the Sites...button.
- Click the Advanced button.
- Add the Insight URL to the trusted sites list.
Note: You might have to uncheck the box that only allows (https) or server verification sites. - Click Close, OK and then OK.
Product Synonym
Insight;Rational Insight;Cognos
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Document Information
Modified date:
16 June 2018
UID
swg21433380