Troubleshooting
Problem
When you classify a document by using IBM Business Automation Content Analyzer (ACA), the document class returned is not one that exists from the possible document classes listed in the ontology.
Cause
If a training model is developed and deployed, the training model is used instead of the current ontology for document classification.
Diagnosing The Problem
- In the Content Analyzer administrative console, select the Machine Learning Model button at the left.
- Select the Model tab.
- If it states that a Model is deployed, then the ontology is not being used.
Resolving The Problem
The product is working as designed. If the user wants document classification to be done for newly submitted documents by using the document classes from the ontology rather than the trained model, they must use one of these methods.
- On the Machine Learning Model page, use the slider at the upper right to disable the model. With the model disabled, the ontology is used for document classification.
- Train a new model that uses the current ontology. When the new model is deployed, it replaces the current model for document classification.
For more information, see Configuring Models in Content Analyzer.
Document Location
Worldwide
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Document Information
Modified date:
30 January 2020
UID
ibm11285546