IBM Support

Maximo Asset Management 7.6.1.x software requirements

Detailed System Requirements


Abstract

The system requirements for Maximo Asset Management 7.6.1.x are available as software product compatibility reports and in the product configuration matrix.

Content

Maximo Asset Management version 7.6 and higher can be installed in a multitenancy environment. If you are installing the product in a multitenancy environment, you can install on a DB2 database only.

Maximo product coexistence matrix 7.6.x: Matrix for Maximo products showing updated product versions that are formally supported together for 7.6.x. New product versions are released and tested on an ongoing basis.

Maximo product configuration matrix: A configuration matrix for Maximo. New product versions are released and tested on an ongoing basis. We do our best to keep this matrix up to date, but please note the modified date.

Version 7.6.1.2
Version 7.6.1.1

Version 7.6.1.0

[{"Business Unit":{"code":"BU055","label":"Cognitive Applications"},"Product":{"code":"SSLKT6","label":"IBM Maximo Asset Management"},"Component":"","Platform":[{"code":"PF016","label":"Linux"},{"code":"PF033","label":"Windows"}],"Version":"All Versions","Edition":"","Line of Business":{"code":"LOB02","label":"AI Applications"}}]

Document Information

Modified date:
25 July 2020

UID

ibm11170784