IBM Support

IMPORTANT: New Flash document released regarding Java Runtime security vulnerability

Technical Blog Post


Abstract

IMPORTANT: New Flash document released regarding Java Runtime security vulnerability

Body

IMPORTANT:  New Flash document released regarding Java Runtime security vulnerability

 


During the first week of February 2011, a critical class library security vulnerability was blogged on the Internet and is now in the public domain. The Java Runtime Environment hangs when it converts "2.2250738585072012e-308" to a binary floating-point number. IBM Information Management Support has released a flash that describes how that vulnerability affects DB2 for Linux, UNIX and Windows.

 

View that Flash here:

https://www.ibm.com/support/docview.wss?uid=swg21468291



  

[{"Business Unit":{"code":"BU029","label":"Data and AI"}, "Product":{"code":"SSEPGG","label":"DB2 for Linux- UNIX and Windows"},"Component":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"","Edition":""}]

UID

ibm11141972