IBM Support

Maximo Anywhere 7.6.2.x builds from July 2017 require JAVA 7

Technical Blog Post


Abstract

Maximo Anywhere 7.6.2.x builds from July 2017 require JAVA 7

Body

Maximo Support - Saw this and thought of you

 

Starting with builds created from July 2017 there is a requirement for JAVA 7 to be installed to be able to install maintenance to Maximo AnyWhere and to continue to run the product. 

 

This is most likely to be an issue for clients who are still running Maximo 7.5.0.x with JAVA 6 and who try to install Maximo AnyWhere 7.6.2.1.

Under these circumstances the updatedb will fail with a Exception in thread "Main" error.

 

Installing JAVA 7 prior to running updatedb should allow the updatedb to complete without error and foe the product to continue running.

 

With the close approaching End of Service for Maximo 7.5, a better alternative may be to upgrade to Maximo 7.6.

 

 

 

[{"Business Unit":{"code":"BU005","label":"IoT"}, "Product":{"code":"SSLKT6","label":"Maximo Asset Management"},"Component":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"","Edition":""}]

UID

ibm11129419