IBM Support

PH16353:Knowledge Center in WebSphere Application Server Admin Console needs upd

Download


Downloadable File

Abstract

Knowledge Center in WebSphere Application Server Admin Console needs updated library (CVE-2015-7450)

Download Description

PH16353 resolves the following problem:
ERROR DESCRIPTION:
Knowledge Center in WebSphere Application Server Admin Console needs updated library (CVE-2015-7450).
PROBLEM SUMMARY:
Knowledge Center in WebSphere Application Server Admin Console needs updated library (CVE-2015-7450).
PROBLEM CONCLUSION:
Knowledge Center in WebSphere Application Server Admin Console needs updated library (CVE-2015-7450).

The fix for this APAR is currently targeted for inclusion in fix pack 9.0.5.2.  Please refer to the Recommended Updates page for delivery information:
http://www.ibm.com/support/docview.wss?rs=180&uid=swg27004980

Prerequisites

None

Installation Instructions

Please review the readme.txt for detailed installation instructions.

URL SIZE(Bytes)
V90 Readme 2347

Download Package

DOWNLOAD RELEASE DATE SIZE(Bytes)

DOWNLOAD Options

What is Fix Central(FC)?

9.0.0.10-WS-WASProd-IFPH16353 11-13-2019 990705 FC
9.0.5.0-WS-WASProd-IFPH16353 11-13-2019 863731 FC

Problems Solved

PH16353

On

Technical Support

Contact IBM Support using SR (http://www.ibm.com/software/support/probsub.html), visit the support web site, or contact 1-800-IBM-SERV (U.S. only).

Document Location

Worldwide

[{"Business Unit":{"code":"BU004","label":"Hybrid Cloud"},"Product":{"code":"SSEQTP","label":"WebSphere Application Server"},"Component":"General","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF012","label":"IBM i"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"},{"code":"PF035","label":"z/OS"}],"Version":"9.0.0.10;9.0.0.11;9.0.5.0;9.0.5.1","Edition":"Advanced,Base,Developer,Network Deployment,Single Server"}]

Document Information

Modified date:
14 November 2019

UID

ibm11106769