Troubleshooting
Problem
When you process a docx Word document with IBM Business Automation Content Analyzer, a document cannot be processed error occurs.
Cause
Content Analyzer versions 19.0.2 and older expect the docx extension in the file name to be all lowercase. If any, or all of the letters are uppercase (for example DOCX, Docx), the error occurs.
Resolving The Problem
Apply either of these solutions.
- Upgrade to version 19.0.3 or newer.
- Convert the docx file name extension to all lowercase before you submit it to Content Analyzer.
Document Location
Worldwide
[{"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Product":{"code":"SSUM7G","label":"IBM Business Automation Content Analyzer on Cloud"},"Component":"","Platform":[{"code":"PF040","label":"RedHat OpenShift"},{"code":"PF031","label":"Ubuntu"}],"Version":"19.0.1,19.0.2","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]
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Document Information
Modified date:
20 March 2020
UID
ibm11085589