IBM Support

ITCAM for J2EE agent IF3 now available with JRE 1.8 support.

Technical Blog Post


Abstract

ITCAM for J2EE agent IF3 now available with JRE 1.8 support.

Body

The ITCAM for J2EE IF3 has been published and is available from IBM Fix Central, see link here:

https://www-933.ibm.com/support/fixcentral/swg/selectFixes?product=ibm/Tivoli/Tivoli+Composite+Application+Manager+for+J2EE&release=All&platform=All&function=fixId&fixids=7.1.1.0-TIV-ITCAM_J2EE-IF0003&includeSupersedes=0

 

Please use this IF3 (or higher) for JRE 1.8 support and enhancements to monitor JBoss EAP 6.4.0. or JBoss EAP 6.5.0.

You should install this IF3 (or higher) on top of your J2EE agent base code v7.1.1.0 or any of the earlier Interim Fixes IF1 or IF2.

Good luck. :-)

Noel Lewis

ITCAM / APM / ICAM L2 Support team

[{"Business Unit":{"code":"BU004","label":"Hybrid Cloud"},"Product":{"code":"","label":""},"Component":"","Platform":[{"code":"","label":""}],"Version":"","Edition":""}]

UID

ibm11084347