IBM Support

ITM Self signed Certicate failed with JRE 5.0.

Technical Blog Post


Abstract

ITM Self signed Certicate failed with JRE 5.0.

Body

There is an issue with the new resigned Jar files and Java 5.0 running on ITM 6.2.3 .

After resigning Jar files check that the JRE in-use is the correct version as Java version 5.0 dose not work.

Where you have ITM 6.2.3 still running with JRE 5.0, you will need to update the JRE to version 6.0 or later.

If you have more than one version of Java running then follow the steps below to select the correct

Version of Java to run.

1. Go to Start -> Control Panel and  Start the Java control Panel Applet.

2. Select the Java tab from the Java Control Panel  window and click on View.

image

3. The Java Runtime Environment Settings will display the versions of Java installed. From the list select the Java 6. or later.

image

4.  The last thing to do is clear or delete the cache.

image

5. Now restart the TEPS and the resigned jar files should now work.

Useful link:

http://www-01.ibm.com/support/docview.wss?uid=swg21384435

https://w3-connections.ibm.com/profiles/html/myProfileView.do

https://uk.linkedin.com/pub/wale-shoyinka/27/668/2b6

Tutorials Point

[{"Business Unit":{"code":"BU004","label":"Hybrid Cloud"},"Product":{"code":"","label":""},"Component":"","Platform":[{"code":"","label":""}],"Version":"","Edition":""}]

UID

ibm11083561