IBM Support

Using ITCAM for J2EE agent with Tomcat v9 and OpenJDK 11.

Technical Blog Post


Abstract

Using ITCAM for J2EE agent with Tomcat v9 and OpenJDK 11.

Body

Yes, J2EE v7.1.0.0.7 (IF7) will support Tomcat 9, but OpenJDK 11/Oracle JDK 11 is not fully supported.  So, even though this may work, its not supported and you will not see all data om some of the panels.  For example, the GC panels will not display Allocation heap data.   The best option is to use the supported IBM JRE 1.7 or higher.

Good luck. Smile

Noel Lewis

ITCAM / APM / ICAM L2 Support team

 

Tutorials Point

 

Subscribe and follow us for all the latest information directly on your social feeds:

 

 

image

 

image

 

image

 

 

  

Check out all our other posts and updates:

Academy Blogs:https://goo.gl/U7cYYY
Academy Videos:https://goo.gl/FE7F59
Academy Google+:https://goo.gl/Kj2mvZ
Academy Twitter :https://goo.gl/GsVecH


image

[{"Business Unit":{"code":"BU004","label":"Hybrid Cloud"},"Product":{"code":"","label":""},"Component":"","Platform":[{"code":"","label":""}],"Version":"","Edition":""}]

UID

ibm11082583