Question & Answer
Question
WebGui 8.1 - Unable to connect to datasource
Cause
Incorrect SSL Settings
Answer
In SystemOut.log the below error can be seen :
com.ibm.tivoli.ncw.datasource. SybaseSSLSocketFactory.createS ocket SEVERE: HEMDA0292E=The specified cipher suites for connecting to the ObjectServer using SSL are not available: Only TLS1.2 protocol can be enabled in SP800_131 strict mode
Open the WebSphere Application Server (WAS) Admin Console
Go to Security
Click SSL certificate and key management > Manage FIPS.
Enable the radio button labeled Enable SP800-131.
Enable the radio button labeled Strict
Apply and Save.
Make sure TLS1.2 protocol is also selected in WAS Console.
[{"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Product":{"code":"SSSHTQ","label":"Tivoli Netcool\/OMNIbus"},"Component":"WebGUI","Platform":[{"code":"PF016","label":"Linux"}],"Version":"8.1","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]
Product Synonym
WebGui
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Document Information
Modified date:
27 September 2019
UID
ibm11075755